Instalare Liburi necesare pe Linux pentru CS 1.6, Samp, MC, Cs:Go...etc Servere VPS / VDS

Articole, Tutoriale si Rezolvari.

Instalare Liburi necesare pe Linux pentru CS 1.6, Samp, MC, Cs:Go...etc

Librariile sunt necesare pentru a fi instalate pe VPS/VDS/Dedicat OS Linux, fara acceste librari serverele de jocuri cum ar fi: CS 1.6, CS:GO, Minecraft, Samp nu vor functiona corespunzator sau chiar deloc.
In functie de OS-ul instalat pe serverul dvs, mai jos sunt si liburile necesare.

CentOS - 64-bit
yum install epel-release
yum install mailx postfix curl wget gzip unzip bzip2 python python3 bc jq tmux glibc.i686 libstdc++ libstdc++.i686 java-1.8.0-openjdk zlib zlib.i686

Ubuntu 12, 14, 16 - 64-bit

sudo dpkg --add-architecture i386; sudo apt-get update;sudo apt-get install mailutils postfix curl wget file gzip bzip2 bsdmainutils python util-linux tmux lib32gcc1 libstdc++6 libstdc++6:i386 default-jdk

Ubuntu 18, 19
sudo dpkg --add-architecture i386; sudo apt update; sudo apt install curl wget file tar bzip2 gzip unzip bsdmainutils python util-linux ca-certificates binutils bc jq tmux netcat lib32gcc1 lib32stdc++6 steamcmd

Debian 64-bit
sudo dpkg --add-architecture i386; sudo apt update; sudo apt install curl wget file tar bzip2 gzip unzip bsdmainutils python util-linux ca-certificates binutils bc jq tmux netcat lib32gcc1 lib32stdc++6

-
Comenzi Actualizate In: 24.10.2020





Raspunsul a fost util?

  In Categoria Servere VPS / VDS   6 Ori Util
  15 Voturi  Citit De 3286 Ori